Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 

Проблема с открыванием двери

ramp
post Oct 21 2011, 06:29
Post #1


Новый пользователь
*

Group: User
Posts: 1
Joined: 21-October 11
Member No.: 46 994



Установлен БУД301К, замок ML400, кнопка Exit300, ранее было подключено неизвестной фирмой. По утверждениям жильцов замок работал до недавнего времени. Теперь открывается только через Exit300, через трубки или брелки внешняя панель пищит на открытие, но не открывает, замок не размагничавается. При вскрытии обнаружил, что синий и зеленый провод, которые идут с кнопки на DL+ подключены на +Е, а питание 12В на DL+ отсутствует и он не зайдействован. Остальное подключено по схеме. Что подскажите в данной ситуации?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
alex_t2
post Oct 21 2011, 09:03
Post #2


Самый активный пользователь
********

Group: Registered user
Posts: 1 379
Joined: 6-July 07
Member No.: 2 073



Два наиболее вероятных варианта - неисправен БУД301К (пробит ключевой транзистор IRFZ24N) или замкнут на "землю" провод DL- от БУД до замка.
Проверка: отсоединяем провод DL- от клеммы на БУДе. Замок открылся - неисправен БУД, остался закрытым - замыкание провода.
Еще бывает пробой обмотки замка на корпус, но у Визитовских замков (они очень качественные) маловероятно.


--------------------
Программа для работы с памятью домофона Домофон-конфигуратор
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
FinalFx
post Jan 2 2016, 00:50
Post #3


Новый пользователь
*

Group: User
Posts: 4
Joined: 2-January 16
Member No.: 49 051



Аналогичная проблема тока фирма установки или обслуживающая в кнопке Exit300 убрала из схемы прохождение DL+ через кнопку и поэтому кнопкой даже не открыть. Обнародование такое же только электромагнит не пойми какой. Проблема не постоянная и это плохо. Но попался момент когда при открытой двери все нормально работало( открывало кнопкой магнит срабатывал и сбрасывалось питания) пока сердечник магнита не прижмет якорь двери, и все только снятия питания с блока. Думаю что пробивает часть обмотки на сердечник и на DL- с корпуса идет, возможно такое ? Попытаюсь поймать проблему ещё раз и разорвать цепь DL- на магнит. Было что сняв замок поставив на место подал питание он сильно загудел отключил, поменял провода местами питания, а питания то нет сгорел на 12В предахранитель , заменил и вот такая проблема иногда проявляется.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
FinalFx
post Jan 2 2016, 15:33
Post #4


Новый пользователь
*

Group: User
Posts: 4
Joined: 2-January 16
Member No.: 49 051



Провел тест разорвал DL- от блока не размыкается магнит и у самого магнита размыкал DL- тоже не размыкается.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
petr5555
post Jan 2 2016, 19:01
Post #5


Самый активный пользователь
********

Group: User
Posts: 1 400
Joined: 24-March 10
Member No.: 46 136



Цитата(FinalFx @ Jan 2 2016, 15:33) *

Провел тест разорвал DL- от блока не размыкается магнит и у самого магнита размыкал DL- тоже не размыкается.



Поставьте тестер на +DL и -DL, замкните пинцетом клемму OP и GND
и смотрите снимается напряжение с клемм DL или нет.
Чаще проблема именно здесь......
Если не снимается - то ремонтируйте БУД.
Если снимается - то тогда смотрите уже подключение замка......



User is offlineProfile CardPM
Go to the top of the page
+Quote Post
FinalFx
post Jan 2 2016, 23:31
Post #6


Новый пользователь
*

Group: User
Posts: 4
Joined: 2-January 16
Member No.: 49 051



QUOTE(petr5555 @ Jan 2 2016, 20:01) *

Поставьте тестер на +DL и -DL, замкните пинцетом клемму OP и GND
и смотрите снимается напряжение с клемм DL или нет.
Чаще проблема именно здесь......
Если не снимается - то ремонтируйте БУД.
Если снимается - то тогда смотрите уже подключение замка......

Да пробовал так, на блоке оно не снимается так как по проводу с корпуса железной двери через якорь- сердечник-обмотку на клемму DL- приходить земля. DL+ постоянный по схеме. Я перекусывал провод, от буд до магнита с клеммы DL- ,магнит не открывался
Сделал вывод что нужно заменить магнит.
Это мой первый домофон, просто живу в подъезде в этом, а он давно не работает. Был обрыв провода на магнит и стащили якорь, якорь знакомый в гараже нашел, а с сварщиком его приварили болтом от кражи
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
petr5555
post Jan 3 2016, 14:25
Post #7


Самый активный пользователь
********

Group: User
Posts: 1 400
Joined: 24-March 10
Member No.: 46 136



Цитата(FinalFx @ Jan 2 2016, 23:31) *

Да пробовал так, на блоке оно не снимается так как по проводу с корпуса железной двери через якорь- сердечник-обмотку на клемму DL- приходить земля. DL+ постоянный по схеме. Я перекусывал провод, от буд до магнита с клеммы DL- ,магнит не открывался
Сделал вывод что нужно заменить магнит.
Это мой первый домофон, просто живу в подъезде в этом, а он давно не работает. Был обрыв провода на магнит и стащили якорь, якорь знакомый в гараже нашел, а с сварщиком его приварили болтом от кражи


Да отвинтите вообще провода от DL- и DL+ и смотрите напряжение на этих клеммах.

Вообще магнит запитывается так: +12 на DL+, через магнит замка на DL-, затем на коллектор
транзистора. Транзистор управляется микроконтроллером.
Если транзистор вышел из строя (пробит), то как раз DL- и будет всё время сидеть
на земле (GND).

P.S.
А в тех домофонах, где для коммутации замка применяется реле,
просто бывает залипание контактов .......



User is offlineProfile CardPM
Go to the top of the page
+Quote Post
FinalFx
post Jan 10 2016, 18:13
Post #8


Новый пользователь
*

Group: User
Posts: 4
Joined: 2-January 16
Member No.: 49 051



Заменил магнит 6 декабря на ML400-40, пока все хорошо.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
DanilPaliga
post Apr 20 2016, 13:45
Post #9


Новый пользователь
*

Group: User
Posts: 20
Joined: 10-March 16
Member No.: 49 139



biggrin.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 20th August 2018 - 19:59